validate svn error

Apr 20, 2012 at 2:10 PM
Edited Apr 20, 2012 at 2:20 PM

hi.

Validate svn option Failed:

Failed: Querying mergeinfo requires version 3 of the FSFS filesystem schema; filesystem 'C:/Repos/xxd/db' uses only version 1

I Have Visual SVN.

version:

svn --version
svn, version 1.7.1 (r1186859)

svnadmin --version
svnadmin, version 1.7.1 (r1186859)